Back to overview
Resolved
Web app is currently experiencing downtime issues
Aug 3, 2026 at 9:11am UTC
Affected services
Web App
Resolved
Aug 3, 2026 at 9:13am UTC
This should now be resolved.
Affected services
Created
Aug 3, 2026 at 9:11am UTC
We're aware of an issue affecting our production web app. We are looking into this now.
Affected services